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Plan de l’atelier

1. Présentation et création d’une bibliothèque 
EndNote

• Créer une bibliothèque 

• Exercice 1

2. Importation des références dans EndNote

• Importation directe

• Importation indirecte

• Importation à partir d’EndNote

• Importation à partir d’un PDF

• Importation manuelle

 Exercices 2 à 4

3. Utilisation des références 

• Insérer des références dans un document Word

• Générer une bibliographie

 Exercices 5 et 6

4. Gestion des références

• Éliminer les doublons

• Insérer un PDF dans une notice

• Trouver le texte intégral

• Créer des groupes

• Utiliser la Journal Terms List

• Modifier un style bibliographique

 Exercices 7 à 9

5. Partage et copie de sécurité

• Partage de références

• Travail collaboratif

• Créer une copie de sa bibliothèque
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Présentation

Logiciel de gestion de références bibliographiques qui permet de créer 

des bibliothèques personnelles de références et de créer des 

bibliographies à volonté

7
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Présentation

Page d’aide
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Présentation

1. À l’ouverture d’EndNote :

• Create a new library OU File > New

2. Nommer la bibliothèque

3. Enregistrer (bien noter 

l’emplacement de la bibliothèque)

Un fichier .enl et un dossier .data,

indissociables, seront créés. Ils

devront toujours être déplacés

ensemble.

Créer une bibliothèque



BIBLIOTHÈQUE DE L'UNIVERSITÉ LAVALBIBLIOTHÈQUE DE L'UNIVERSITÉ LAVAL 6

Exercice 1

Création d’une bibliothèque EndNote
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Présentation

Interface

Classement 

personnel

Styles bibliographiques

Références

PDF de la référenceGroupes

Lu / Non lu

PDF joint à la référence

Personnalisation
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Modes de recherche et d’importation

Local library

• Recherche dans la 

bibliothèque

• Aucune recherche en 

ligne

Integrated Library + 

Online Search Mode

• Recherche en ligne et 

dans la bibliothèque

• Résultats intégrés 

automatiquement à la 

bibliothèque

• Mode par défaut

Online Search Mode

• Recherche en ligne

• Résultats présents 

temporairement

• Sélection des résultats à 

intégrer dans la 

bibliothèque

Toujours privilégier une recherche dans les bases de données plutôt qu’une recherche à partir d’EndNote. 

De toute façon, le mode Recherche en ligne est plus ou moins fonctionnel depuis environ deux ans.
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Plan de l’atelier

1. Présentation et création d’une bibliothèque 
EndNote

• Créer une bibliothèque 

• Exercice 1

2. Importation des références dans EndNote

• Importation directe

• Importation indirecte

• Importation à partir d’EndNote

• Importation à partir d’un PDF

• Importation manuelle

 Exercices 2 à 4

3. Utilisation des références 

• Insérer des références dans un document Word

• Générer une bibliographie

 Exercices 5 et 6

4. Gestion des références

• Éliminer les doublons

• Insérer un PDF dans une notice

• Trouver le texte intégral

• Créer des groupes

• Utiliser la Journal Terms List

• Modifier un style bibliographique

 Exercices 7 à 9

5. Partage et copie de sécurité

• Partage de références

• Travail collaboratif

• Créer une copie de sa bibliothèque
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Ajout de références dans EndNote

• Recherche à partir de bases de données (CINAHL, PubMed, Embase, PsycINFO, etc.)

• Importation très rapide

• Informations importées fiables
Importation directe

• Recherche à partir de bases de données (Cochrane)

• Importation plus complexe mais aussi efficace

• Cette méthode demande l’utilisation d’un filtre d’importation (filtre qui établit une 
correspondance entre l'information contenue dans la référence et les champs d'EndNote.)

Importation indirecte 

• Attention, option moins fonctionnelle depuis la mise en place du proxy

• Fonctions  de recherche plus limitées que la recherche dans une base de données

Recherche et importation à 
partir d’EndNote

• Possible seulement si le PDF possède un DOI (Digital Object Identifier) ou des métadonnées

• Utilisation du filtre PDF

Importation à partir d’un 
PDF

• Manière + longue

• Doit respecter certaines règles d’écriture en fonction des champsImportation manuelle
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Importation directe

Importation rapide qui permet d’envoyer directement les références 

désirées dans EndNote à partir des bases de données

Exportation à la pièce ou bien en lots grâce

au dossier. Dans la liste des résultats

Repérer Send to, Export, 

EndNote, EndNote Web, 

Citation Manager, RIS 

Format, etc.
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Importation indirecte

Lorsque l’importation directe est impossible.

Dans la base de données, sauvegarder les 

références en format .txt

• Cochrane : format par défaut (aucun choix)

• PubMed : Sent to > File (choisir MEDLINE 

sous Format)

Dans EndNote

• File > Import > File

• Choisir le fichier .txt

• Choisir le bon filtre (nom de la base de 

données) sous Import option (autres filtres 

disponibles sous Other Filters)
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Importation à partir d’EndNote

Recherche à partir d’EndNote

Déconseillée, préférable d’interroger les bases de données à partir de leur 

propre interface

Pratique lors d’une recherche d’une référence spécifique dans PubMed

L’accès aux bases de données via le moteur de recherche d’EndNote est 

moins permissif en raison du proxy de la Bibliothèque = recherche parfois 

impossible
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Importation d’un PDF

Recherche construite à partir du document PDF

• Pour une importation fonctionnelle, le PDF doit être lié à un DOI ou bien 

contenir des métadonnées.

• Une importation grâce à un PDF ne fournira jamais autant 

d’informations qu’une importation à partir des bases de données.

• Une vérification des informations bibliographiques doit être faite dans 

EndNote suite à l’importation.

EndNote

1. File > Import > File… (ou Folder)

2. Sélection du fichier PDF (préalablement sauvegardé)

3. Choisir PDF pour Import Option

• Pour Folder, cocher Include files in subfolders sous Import Options
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Importation manuelle

Saisie manuelle selon les règles d’écriture

Ajout d’une référence

• Références > New Reference OU

• Les champs à remplir varient selon le type 

de document choisi

• Règles d’écriture : 

• Annexe 1 du document suivant : 

http://www.bibl.ulaval.ca/fichiers_site/aide_recherc

he/endnote/Tutoriel_EndNote_X7_base.pdf

http://www.bibl.ulaval.ca/fichiers_site/aide_recherche/endnote/Tutoriel_EndNote_X7_base.pdf
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Exemple de notice

Informations 

ajoutées dans les 

différents champs 

de façon manuelle 

ou automatique
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Exercice 2 à 4

Importation de références
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Plan de l’atelier

1. Présentation et création d’une bibliothèque 
EndNote

• Créer une bibliothèque 

• Exercice 1

2. Importation des références dans EndNote

• Importation directe

• Importation indirecte

• Importation à partir d’EndNote

• Importation à partir d’un PDF

• Importation manuelle

 Exercices 2 à 4

3. Utilisation des références 

• Insérer des références dans un document Word

• Générer une bibliographie

 Exercices 5 et 6

4. Gestion des références

• Éliminer les doublons

• Insérer un PDF dans une notice

• Trouver le texte intégral

• Créer des groupes

• Utiliser la Journal Terms List

• Modifier un style bibliographique

 Exercices 7 à 9

5. Partage et copie de sécurité

• Partage de références

• Travail collaboratif

• Créer une copie de sa bibliothèque
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Utilisation des références

• À partir d’EndNote

• À partir de Word

Insertion des références dans 
un texte et création d’une 

bibliographie

• À partir d’EndNote
Création d’une bibliographie 

indépendante
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Utilisation des références

• À partir d’EndNote : sélection de la référence désirée et clic sur

• À partir de Word : 

Insérer la citation d’une référence EndNote dans un document Word

Mac

Affichage > Barre d’outils > EndNote
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Utilisation des références

Insérer une référence dans un document Word à partir d’EndNote
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Utilisation des références

Insérer une référence dans un document Word à partir de Word
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Utilisation des références

• Citations insérées dans un document Word = dynamiques (liées à EndNote)

• Edit & Manage Citation(s) : modifier les citations (exclure l’année ou l’auteur, ajout 

d’un numéro de page, etc.)

• Style : changer le style bibliographique des citations

• Update Citations and Bibliography : mettre à jour les citations après un changement 

dans EndNote

• Convert Citations and Bibliography > Convert to Plain Text : convertir les références 

liées à EndNote en texte standard

Gestion des références dans Word
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Utilisation des références

À partir d’EndNote, il est possible de générer rapidement une bibliographie dans un 

document Word, un courriel, etc.

• Sélection des références désirées dans EndNote

• Edit > Copy Formatted

• Copie des références à l’endroit désiré.

• Attention! Les références ne seront plus dynamiques

Créer une bibliographie / liste de références indépendante



BIBLIOTHÈQUE DE L'UNIVERSITÉ LAVALBIBLIOTHÈQUE DE L'UNIVERSITÉ LAVAL 25

Exercice 5 et 6

Utilisation des références
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Plan de l’atelier

1. Présentation et création d’une bibliothèque 
EndNote

• Créer une bibliothèque 

• Exercice 1

2. Importation des références dans EndNote

• Importation directe

• Importation indirecte

• Importation à partir d’EndNote

• Importation à partir d’un PDF

• Importation manuelle

 Exercices 2 à 4

3. Utilisation des références 

• Insérer des références dans un document Word

• Générer une bibliographie

 Exercices 5 et 6

4. Gestion des références

• Éliminer les doublons

• Insérer un PDF dans une notice

• Trouver le texte intégral

• Créer des groupes

• Utiliser la Journal Terms List

• Modifier un style bibliographique

 Exercices 7 à 9

5. Partage et copie de sécurité

• Partage de références

• Travail collaboratif

• Créer une copie de sa bibliothèque



BIBLIOTHÈQUE DE L'UNIVERSITÉ LAVALBIBLIOTHÈQUE DE L'UNIVERSITÉ LAVAL 27

Gestion des références
Éliminer les doublons

1. Edit > Select All

2. References > Find Duplicates

Joindre un PDF à une référence

1. Sélectionner la référence désirée

2. References > Find Attachments > Attach File… OU Glisser le PDF sur la référence OU 

Trouver et joindre automatiquement le texte intégral à une référence

• References > Find Full Text > Find Full Text OU 

• La fonction Find Full Text n’est pas une opération assurée : le taux de réussite oscille 

entre 30% et 70%. Certains éditeurs refusent de faire un lien vers les logiciels de gestion 

de références bibliographiques.

• Plus d’informations à la diapositive suivante.
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Trouver et joindre automatiquement le texte intégral à une référence

28

Gestion des références

Paramétrer les préférences

• Edit > Preferences > Find Full Text

» Cocher tous les choix

» Inscrire l’adresse suivante dans OpenURL Path : 

http://sfx.bibl.ulaval.ca:9003/sfx_local

» Cliquer sur Appliquer, puis OK

Lancer la fonction Find Full Text

• Sélectionner les références (max. 250) pour lesquelles le texte                                   

intégral est désiré

• References > Find Full Text > Find Full Text OU

» PDF ou lien URL se joignent automatiquement lorsque disponibles

» Pour ouvrir la page Web de l’URL ou du PDF : sélection de la référence, puis References > URL > 

OpenURL Link

Mac

Menu EndNote X7 > 

Preferences

http://sfx.bibl.ulaval.ca:9003/sfx_local


BIBLIOTHÈQUE DE L'UNIVERSITÉ LAVALBIBLIOTHÈQUE DE L'UNIVERSITÉ LAVAL 29

Gestion des références
Création de groupes et de sous-groupes

• Groupe

» Groups > Create Group Set

» Un groupe contient des sous-groupes et non des références

• Sous-groupe

» Groups > Create Group

» Un sous-groupe contient des références

• Groupe intelligent

» Groups > Create Smart Group

» Un groupe intelligent reçoit automatiquement des références 

lorsque celles-ci répondent au critère exigé lors de la création du 

groupe (auteur, sujet, date, etc.)
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• Exportation de PubMed vers EndNote : noms de revues en format abrégé

• Solution : sélectionner le fichier de correspondance entre les noms complets et les 

noms abrégés afin de corriger les références

• Le fichier (Medical.txt, contient plus de 13 600 titres de revues médicales et leurs 

abréviations) est disponible à partir de :

» Tools > Open Term Lists > Journals Term List > Medical.txt

» Certains titres ne sont pas inclus, possible de les ajouter manuellement à la liste

• Voir procédures détaillées aux pages suivantes

Utiliser la Journals Term List

30

Gestion des références
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Gestion des références

Démarche pour PC:

• Tools > Open Term List > Journals Term List

• S’il y a lieu, sélectionner les revues dans la boîte et cliquer sur Delete Term

• Onglet Lists > Journals > Import List

• Sélectionner Medical.txt, cliquer sur Ouvrir, puis OK (si Medical.txt n’apparaît pas : 

Disque local (C: ) > Program Files > EndNote X7 > Term Lists > Medical.txt

• Cliquer sur Update List, puis OK

• L’onglet Terms affiche maintenant la nouvelle liste de correspondances

• Cliquer sur Close

Utiliser la Journals Term List
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Gestion des références

Démarche pour Mac:

• Tools > Open Term Lists > Journals Terms List

• S’il y a lieu, sélectionner les revues dans la boîte et cliquer sur Delete Term

• Onglet Lists > Journals > Import List

• Sélectionner Medical.txt et cliquer sur Choose (si Medical.txt n’apparaît pas : 

Applications > EndNote X7 > Terms

• Cliquer sur Update List, puis OK

• L’onglet Terms affiche maintenant la nouvelle liste de correspondances

• Cliquer sur Close

Utiliser la Journals Term List
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Gestion des références

• Edit > Output Style > Edit "APA 6th"

• Permet de modifier un style bibliographique déjà existant ou de créer un nouveau 

style bibliographique, ce qui implique deux choses

» Comment et quelle information est présentée dans une citation dans le corps du texte

» Comment et quelle information est présentée dans une liste de références

• Consulter chaque rubrique du menu de gauche et modifier les informations voulues

» Journal Names : s’assurer que l’option Use full journal name est cochée

» Citations : modifications à faire dans Templates et Author Lists

» Bibliography : modifications à faire dans Templates (ne considérer que les types de 

documents désirés), Author Lists et Editor Lists

Modifier un style bibliographique
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Exercice 7 à 9

Gestion des références
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Plan de l’atelier

1. Présentation et création d’une bibliothèque 
EndNote

• Créer une bibliothèque 

• Exercice 1

2. Importation des références dans EndNote

• Importation directe

• Importation indirecte

• Importation à partir d’EndNote

• Importation à partir d’un PDF

• Importation manuelle

 Exercices 2 à 4

3. Utilisation des références 

• Insérer des références dans un document Word

• Générer une bibliographie

 Exercices 5 et 6

4. Gestion des références

• Éliminer les doublons

• Insérer un PDF dans une notice

• Trouver le texte intégral

• Créer des groupes

• Utiliser la Journal Terms List

• Modifier un style bibliographique

 Exercices 7 à 9

5. Partage et copie de sécurité

• Partage de références

• Travail collaboratif

• Créer une copie de sa bibliothèque
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Partage de références

Création d’un fichier .txt

Personne qui reçoit les références

• File > Import > File…

• Import Option : EndNote Import

Personne qui envoie les références

• Sélectionner les références à envoyer

• File > Export
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Travail collaboratif

Suggestions afin de faciliter le travail à plusieurs sur un même document

Google Docs

• Avant de débuter l’écriture du travail, s’assurer que chaque personne travaille avec 

une copie de la même bibliothèque

• Dans Google Docs, citer dans le corps du texte en glissant à l’endroit voulu la 

référence présente dans la bibliothèque EndNote. 

• Format de la citation dans Google Docs : {Auteur, Année #référence}

• Lorsque le travail est terminé, le télécharger en format Word. 

• Une fois dans Word, cliquer sur Update Citations & Bibliography (onglet EndNote) en 

s’assurant de choisir le style désiré.
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Copie de la bibliothèque

• Copie de sécurité

• Envoi de la bibliothèque par courriel

• File > Compressed Library (.enlx)

Compresser une bibliothèque EndNote

Contient le fichier .enl et le 

dossier .data

Vous pouvez conserver une 

copie de votre bibliothèque 

sur Dropbox, mais vous ne 

pouvez travailler à partir 

d’une bibliothèque EndNote

mise sur Dropbox. Ceci crée 

des incompatibilités et vous 

pourriez provoquer la 

corruption de votre 

bibliothèque. Vous devez 

toujours enregistrer vos 

fichiers/dossiers sur votre 

poste (fichier .enl et dossier 

.data ou bien fichier .enlx).
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EndNote Web

• Intégré à l’interface de recherche ISI 

Web of Knowledge

• Peut contenir jusqu’à 10 000 

références

• Disponible n’importe où à distance

• Permet le partage de références avec 

des collègues

• Synchronisation des bibliothèques

Compte gratuit en ligne à www.myendnoteweb.com

Web

Partage de 
références
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Obtenir de l’assistance

• Service d’aide à la recherche

» Tél. : 418 656-3967

» @ : ref_vch@bibl.ulaval.ca

• Bibliothécaire-conseil                

Myriam Dupont

» Tél. : 418 656-2131 poste 3461

» @ : myriam.dupont@bibl.ulaval.ca

» Disponibilités : 8h à 16h

Bibliothèque, Pavillon Alexandre-Vachon

mailto:ref_vch@bibl.ulaval.ca
mailto:myriam.dupont@bibl.ulaval.ca


Merci


