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ENDNOTE  Les fonctions avancées 

 
 

Ce tutoriel a été réalisé pour la version X9 du logiciel EndNote, mais notez qu’il convient également à la 

version X8 et X7. 

Pour réaliser ce tutoriel, vous aurez besoin du fichier Bibliothèque – Formation; une bibliothèque EndNote 

contenant plusieurs références et qui est nécessaire à la réalisation de ce tutoriel.  

Vous le trouverez à l’adresse suivante, à droite du tutoriel des fonctions avancées : 

http://www.bibl.ulaval.ca/services/logiciel-endnote/tutoriels-pour-le-logiciel-endnote 
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Préparer son environnement pour les exercices 

Comment faire? 

Téléchargez le fichier de la bibliothèque EndNote nécessaire à la réalisation du tutoriel. Pour 

ce faire, suivez la procédure suivante : 

1. Ouvrez un navigateur Internet (ce tutoriel est réalisé à partir d’Internet Explorer). 

2. Rendez-vous sur le site de la bibliothèque au www.bibl.ulaval.ca. Cliquez sur l’onglet 

Services. Dans l’encadré Rédaction et citation, cliquez sur le lien Logiciels de gestion 

de références bibliographiques. À la section EndNote version logicielle, cliquez sur le 

lien parcourez en ligne les sections du guide d'utilisation. 

3. Dans la section de droite de la page Logiciel EndNote, cliquez sur le lien Tutoriels 

pour le logiciel Endnote. 

4. Dans la liste des tutoriels, cliquez sur le lien de téléchargement Bibliothèque EndNote - 

Formation qui accompagne le tutoriel EndNote : Les fonctions avancées. Enregistrez 

le fichier sur le bureau de votre ordinateur. 

5. Sur le bureau de votre ordinateur, cliquez, avec le bouton droit de la souris, sur le 

dossier bibliotheque_endnote_formation.zip et choisissez l’option Extraire tout… 

dans le menu qui s’affiche. 

6. Dans la fenêtre Extraire les dossiers compressés, cliquez sur Extraire. 

Double-cliquez sur le fichier Bibliothèque – Formation.enl et Endnote s’ouvrira sur une 

bibliothèque remplie de références. 

 

 

 

 

ATTENTION 

EndNote génère deux documents lors de la création de votre bibliothèque : un fichier et un 

répertoire indissociables : nom.enl et nom.data. Si vous voulez copier ou déplacer votre 

bibliothèque EndNote, n’oubliez pas de déplacer ces deux documents ensemble! 

http://www.bibl.ulaval.ca/


 

 Bibliothèque des sciences humaines et sociales 

Pavillon Jean-Charles-Bonenfant 

2345, allée des Bibliothèques  

 

 

3 

 

Organiser sa bibliothèque et trouver des références 

A. Créer un groupe intelligent (Smart Group) 

Contexte : Chaque fois que vous avez de nouvelles références dans votre bibliothèque EndNote, 

vous aimeriez qu’elles se glissent automatiquement dans un groupe particulier. Par exemple, 

chaque fois que la référence contient Guillevin dans le champ des auteurs, vous désireriez qu’elle 

s’insère dans un groupe nommé Guillevin. 

Comment faire? 

1. Dans votre bibliothèque EndNote, cliquez avec le bouton droit de la souris sur My 

Groups, à gauche de l’écran. 

2. Dans le menu contextuel, cliquez sur Create Smart Group. 

3. Dans le champ Smart Group Name, saisissez Guillevin comme nom de groupe. 

4. Assurez-vous que la première liste déroulante indique bien Author et que la deuxième 

indique Contains. 

5. Saisissez Guillevin dans le champ de recherche. 

6. Cliquez sur Create. Un nouveau groupe s’installe dans votre hiérarchie de groupe, à 

gauche de l’écran. Il regroupe les références de votre bibliothèque qui ont un auteur 

nommé Guillevin.  

Notez le pictogramme      qui le distingue des autres groupes. Vous avez déjà cinq 

références où un auteur nommé Guillevin est répertorié. 

B. Franciser et modifier l’interface et les champs 

Contexte : Vous souhaitez franciser les champs du formulaire de saisie des références et aussi 

ajouter un champ pour des commentaires personnels. 

Comment faire? 

1. Dans le menu Edit, choisissez Preferences… 

2. Cliquez sur l'option Reference Types dans la liste de gauche. 

3. Dans la liste déroulante de Default Reference Type, choisir le type Book.   

4. Cliquez sur le bouton Modify Reference Types. 
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5. La première colonne présente les champs génériques qui sont liés aux informations de la 

référence. La deuxième colonne présente l’affichage retenu pour ces champs, autrement 

dit, le nom du champ qui apparaîtra à l’écran selon le type de référence sélectionnée.  

Attention : Le nom donné doit correspondre étroitement au nom du champ générique de 

la colonne de gauche. Dans cet exemple, les noms sont modifiés pour traduire les 

champs. 

6. Tapez Livre en remplacement de Book dans le champ correspondant à Generic. 

7. Corrigez les autres noms de champs en anglais pour des termes en français. Pour ce 

faire, consulter le glossaire disponible via EndNote afin de vous assurer de sélectionner 

les bons termes francisés 

(https://www.bibl.ulaval.ca/fichiers_site/endnote/endnote_glossaire.pdf). 

 

À noter : Les champs sans nom (vides) ne seront pas retenus dans l’affichage du type de 

référence. 

8. Faites défilez la liste des champs et au niveau de Custum 1, tapez Commentaires 

personnels. 

9. Cliquez sur OK lorsque vous avez terminé. 

10. Cliquez sur Appliquer et OK dans la fenêtre EndNote Preferences. 

11. Ouvrez n’importe quelle référence de type Livre (par exemple l’ouvrage de Castle, 

Kathryn) et constatez les changements dans les informations de la reference.  

https://www.bibl.ulaval.ca/fichiers_site/endnote/endnote_glossaire.pdf
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C. Organiser les champs dans la fenêtre de visualisation d’EndNote 

Contexte : Vous aimeriez franciser le nom des colonnes de la fenêtre principale d’EndNote de 

même que déplacer certaines d’entre elles pour visualiser plus rapidement l’information sur le type 

de référence.  

Comment faire? 

1. Cliquez sur le menu Edit > Preferences… 

2. Sélectionnez la rubrique Display Fields.  

3. Traduisez les termes anglais de la colonne de gauche, de la même façon que vous l’avez 

fait dans l’exercice précédent. 

4. Dans la colonne 6, avec l’aide de la liste déroulante, changez Rating par Reference 

Type. 

5. Dans la colonne 9, changez Reference Type par Rating. 

6. Cliquez sur OK et notez que le changement d’ordre des colonnes ainsi que leurs 

nouveaux titres dans la fenêtre de visualisation de votre bibliothèque. 

D. Rechercher une référence dans sa propre bibliothèque EndNote 

Contexte : Vous êtes à la recherche d’une référence, mais vous ne vous rappelez que d’un nom 

d’auteur qui n’apparaît pas dans la liste alphabétique de vos références.  

Comment faire? 

1. Cliquez sur All References dans le panneau de gauche. 

2. Dans le panneau de recherche, en haut de l’écran, assurez-vous que Author est bien le 

champ sélectionné dans la première liste déroulante. Assurez-vous ensuite que Contains 

est le champ sélectionné dans la deuxième liste, à droite de la première. 
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3. Tapez Simonot dans le champ de recherche situé à droite de Author et Contains et 

cliquez sur Search (si vous ne voyez pas le champ pour l’inscrire, agrandissez la fenêtre 

centrale EndNote).  

4. Vous accédez à l’article recherché. Si vous le désirez, vous pouvez vérifier que Simonot 

est bien mentionné dans la liste des auteurs. 

E. Retrouver rapidement une référence grâce au champ Keywords  

Contexte : Vous utilisez déjà les groupes pour organiser vos références selon vos travaux, mais la 

recherche d’une référence n’est guère aisée malgré votre classement. Comment faciliter votre 

recherche et trouver rapidement votre référence? 

Comment faire? 

1. Sélectionnez la référence dont l’auteur principal est Jordan, Rita. 

2. Sélectionnez l’onglet Reference dans le panneau de droite si ce n’est pas déjà fait. 

3. Dans le champ Keywords, ajoutez les mots-clés santé et université. 

Comme vous le constatez, il y a parfois déjà des mots-clés dans le champ Keywords 

puisqu’ils sont contenus au départ dans les informations de la référence. Il ne tient qu’à 

vous de les conserver ou de les modifier selon votre propre méthode de classification.  

4. Cliquez sur une autre référence et cliquez sur Yes pour valider le changement.  

Attention : Il est important de répéter cette pratique pour toutes vos références et à 

chaque nouvelle importation si vous voulez que votre système de classification vous 

permette des recherches efficaces. 

5. Dans le panneau de recherche d’EndNote, en haut de l’écran, sélectionnez Keywords 

dans la première liste déroulante.  

6. Tapez le mot-clé santé dans le champ de droite du panneau de recherche et cliquez sur 

Search. Notez qu’EndNote a retracé votre référence. 
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Modifier des citations et une bibliographie 

F. Modifier l’affichage d’une citation en corps de texte  

Contexte : Votre citation dans le corps de votre texte ne s’affiche pas comme vous le souhaitez : 

Selon Caron (Caron, 2000), « les différents guides de rédaction bibliographique décrivent plusieurs 

types de documents ».  

Comment faire pour qu’elle ressemble à celle-ci :  

Selon Caron (2000, p. 33), « les différents guides de rédaction bibliographique décrivent plusieurs 

types de documents ». 

Autrement dit, vous aimeriez faire disparaître la répétition du nom de l’auteur de la parenthèse 

ainsi qu’ajouter la page dans la citation, mais seulement pour cette référence et non pour toutes 

celles incluses dans votre texte. 

Comment faire? 

1. Ouvrez Word et tapez «Selon Caron, les différents guides …».  

2. Faites apparaître le curseur immédiatement après Caron. Ajouter un espace. 

3. Cliquez sur l’onglet EndNote et assurez-vous que le style bibliographique de votre 

document Word est bien APA 6th. 

4. Cliquez ensuite sur le bouton Insert Citation. 

5. Tapez Caron dans le champ de recherche et cliquez sur Find. 

6. Sélectionnez la référence qui apparaît et cliquez sur Insert. 

7. Effectuez un clic droit sur la citation insérée (grisé) pour faire apparaître le menu 

contextuel. Cliquez sur Edit Citation(s) et sur More… 

8. Dans la liste déroulante Formatting de la moitié inférieure de la fenêtre, sélectionnez 

Exclude Author. Notez les autres façons de présenter la citation dans cette liste. 

9. Plus bas, ajoutez 33 dans le champ Pages. 

10. Cliquez sur Ok et fermez la fenêtre.  

À noter : Lorsque votre curseur est placé immédiatement après une citation dans votre 

document Word, vous pouvez en insérer une deuxième et EndNote l’intégrera à la 

première, c’est-à-dire dans la même parenthèhse, sans aucun ajustement de votre part.  
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G. Modifier un style bibliographique 

Contexte : En vérifiant votre bibliographie, vous constatez certains détails que vous souhaiteriez 

changer: 

 Franciser les références à des sites Web. 

 Mettre les noms de famille en majuscule, écrire le prénom au complet et afficher tous les 

noms des auteurs. 

 Ajouter un interligne entre les références.  
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Franciser un style bibliographique 

Comment faire?  

1. Dans EndNote, assurez-vous que le style APA 6th est sélectionné. Il sera utilisé à titre 

d’exemple. Cliquez sur Edit > Output Styles > Edit « APAP 6th ». 

2. Dans le menu de gauche, sous l’intitulé Bibliography, sélectionnez la rubrique 

Template.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 1 - Rubrique « Template » (Modèle) 

 
1. Dans le modèle de référence Electronic Article, changez le mot-clé Retrieved from par 

Tiré de afin de franciser le modèle. Vous pouvez répéter pour les autres types de 

référence qui contiennent ce mot-clé.  

Attention : Ne pas francisez pas les mots correspondant aux champs d’information 

d’une référence (ex. : Title, Year, Author, etc.). Ne francisez que les mots-clés de liaison. 

Modification des attributs des champs 
(format, police, grosseur, etc.) Ajout de 

champs 

Noms des champs Éléments modifiables  
(ex. : la ponctuation et certains 
mots ajoutés manuellement 
dans le style) 
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Attention : Ne supprimez pas les espaces et les lignes verticales afin de conserver la 

mise en forme du style. 

2. De plus, dans cette rubrique, vous pouvez ajouter des champs avec la fonction Insert 

Field ou encore modifier la mise en forme des caractères de certains champs. Testez 

vous-même quelques changements. 

3. Fermez la fenêtre en allant dans File > Close style et renommez votre nouveau style 

APA 6th francisé avant de l’enregistrer. 

4. Dans la fenêtre principale d’EndNote, sélectionnez votre nouveau style en cliquant sur 

Select another syle. Dans la fenêtre qui apparaît, sélectionnez votre style (APA 6th 

francisé) et cliquez sur Choose.  

5. Vous pouvez vérifier dans l’onglet Preview les changements apportés à votre style.  

Portez attention aux mots-clés que vous avez francisés pour les références de type 

Electronic Article. 

Modifier la liste des auteurs 

Comment faire? 

1. Dans EndNote, cliquez sur : Edit > Output Styles > Edit « APA 6th francisé ». 

2. Sous l’intitulé Bibliography de la colonne de gauche, sélectionnez la rubrique Author 

Lists. 

3. Notez les différents paramètres que vous pouvez modifier à la figure suivante : 

 

 

 

 

 

 

 

 

 

 

   Figure 2 - Rubrique « Author Lists » (Liste d’auteurs) 

Indiquer la façon de séparer les 
auteurs les uns des autres 

Lister tous les auteurs 

Ne lister que le nombre souhaité 
d’auteurs et ajouter une formule 
telle que et al. 

Lister 8 auteurs et plus 

Faire de même pour les prochains 
documents du même auteur,  
ne pas tenir compte des spécifications 
de la liste d’auteurs ou encore 
remplacer les auteurs par un signe 
particulier 
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4. Dans le champ before last (avant le dernier nom), remplacez and par et afin de 

franciser cette expression.  

Attention : Conservez un espace avant et après « et » afin de conserver la mise en forme 

du style. 

5. Sélectionnez List all author names. 

Vos références seront francisées et tous les noms des auteurs seront affichés dans votre 

bibliographie. 

Modifier le format des noms des auteurs 

Comment faire? 

1. Toujours sous l’intitulé Bibliography, à gauche de la fenêtre, sélectionnez la rubrique 

Author Name. 

2. Notez les paramètres que vous pouvez modifier à la figure 3 (page suivante). 

3. Dans la liste déroulante Capitalization, sélectionnez All Uppercase et cochez 

Capitalize only the author’s last name. 

4. Dans la liste déroulante Initials, sélectionnez Full Name.   

Les noms de famille des auteurs paraîtront en majuscules et leurs prénoms seront affichés 

en entier. 

 

 

 

 

 

  Figure 3 - Rubrique « Author Lists » (Liste d’auteurs) 

Ajouter un interligne entre chaque référence de la bibliographie 

Comment faire? 

1. Sous l’intitulé Bibliography, à gauche de la fenêtre, sélectionnez la rubrique Layout. 

Format du premier auteur de la liste 

Format des autres auteurs de la liste 

Affichage normal, en majuscules 
ou en petites majuscules 

Affichage complet du nom ou 
avec initiales 

 

Affichage en majuscules du nom de 
famille seulement 
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2. Notez les paramètres que vous pouvez modifier dans la liste Insert Field (figure 4). À la 

fin ou au début de chaque référence, il est possible d’ajouter des éléments suivants :  

- Fin de paragraphe (End of Paragraph) 

- Alinéas (Tab) 

- Espace forcé (Forced Separation) 

- Lien avec le texte adjacent (Link Adjacent Text) 

- Citation 

- Types de documents, mots-clés, résumés, notes, numéro, etc. 

 

 

 

 

 

 

 

 

 

 
Figure 4 - Rubrique « Layout » 

3. Cliquez sur Insert Field de la section End each reference with : et sélectionnez End of 

Paragraph. Un interligne s’ajoutera entre chacune des références composant votre 

bibliographie. 

 

Modifier l’ordre des références dans la bibliographie 

Comment faire? 

1. Toujours sous l’intitulé Bibliography, à gauche de la fenêtre, sélectionnez la rubrique 

Sort Order. 

2. Notez les paramètres que vous pouvez modifier à la figure 5 (page suivante) : 
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Figure 5 - Rubrique « Sort Order » (Ordre de tri) 

 
3. Assurez-vous que le bouton radio Author + Year + Title est bien coché. 

4. Fermez la fenêtre en allant dans File > Close style et enregistrez votre style. 

Visualiser le résultat 

Comment faire? 

1. Créez une bibliographie indépendante afin de visualiser votre style une fois modifié. 

Dans EndNote, assurez-vous d’avoir sélectionné votre nouveau style APA 6th francisé 

et sélectionnez toutes les références. 

2. Cliquez sur Edit > Copy Formatted. 

3. Ouvrez Word et copiez la bibliographie dans un nouveau document en utilisant la 

fonction Coller.  

4. Notez la disposition de la bibliographie, la présentation des auteurs, l’interligne, etc.. 

Corriger des références 

H. Corriger les titres de revues abrégés 

Contexte : Des références importées arrivent parfois avec des titres de revue sous forme 

d’abréviations alors que d’autres sont écrits tout au long. Comment s’assurer qu’ils seront 

correctement écrits dans la bibliographie?  

Affichage dans l’ordre où les références ont été 
citées dans le document 

Affichage en ordre d’auteurs et ensuite de titres 

Affichage en ordre d’auteurs, d’années et de titres 

Affichage en ordre du premier auteur, de l’année 
et des autres auteurs 

Affichage en ordre du premier auteur, de numéro 
des autres auteurs et d’année 
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Comment faire? 

1. Dans le menu Tools d’EndNote, sélectionnez Open Terms Lists puis Journals Terms 

List. 

Notez que les noms des revues (essentiellement médicales) présentes ne sont pas 

complets dans la première colonne, mais plutôt dans la seconde alors que l’en-tête des 

colonnes n’est pas le bon. De plus, seulement quelques revues sont listées.  

2. Sélectionnez toutes les revues de la liste et cliquez sur Delete term.  

3. Cliquez sur l’onglet Lists et sélectionnez Journals puis cliquez sur Import List. 

4. Dans le dossier  C : > Program Files > Endnote X9 (ou X8, X7 selon votre version) > 

Terms Lists, sélectionnez le fichier Medical.txt et cliquez sur le bouton Ouvrir puis 

sur OK.  

Notez qu’il existe des listes de termes pour différents sujets. Vous pouvez sélectionnez le 

terme qui se rapproche les plus de votre discipline. 

5. Cliquez sur Update Lists et sur OK. 

6. Retournez dans l’onglet Terms pour visualiser la nouvelle liste de concordances entre 

les abréviations et les noms des revues.  

7. Cliquez sur Close. 

8. Dans le menu Edit, sélectionnez Output Style puis Edit « APA 6th francisé ». 

9. Cliquez sur l’intitulé Journal Names  à gauche de l’écran et sélectionnez Use full 

journal name. 

10. Fermez la fenêtre en allant dans File > Close style et enregistrez votre style. 

11. Visualisez une référence avec le nom de journal au complet dans l’onglet Preview. 
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I. Corriger des erreurs dans des références en lot 

Contexte : Vous souhaitez franciser le mot-clé « education » dans les références où il se trouve. 

Comment faire? 

1. Cliquez sur All References en haut du menu de gauche de la fenêtre EndNote. 

2. Cliquez sur le menu Edit > Find and Replace.... 

3. Sélectionnez Keywords dans la liste déroulante In :. 

4. Tapez education sous Find : 

5. Tapez éducation sous Replace with : 

6. Cliquez sur Change. 

7. Cliquez sur OK pour approuver le changement. 

 

 

 

 

C’est ici que se termine ce tutoriel. Si vous avez des problèmes ou des questions,  

cliquez sur le lien Questions en ligne via le formulaire au bas de la page suivante : 

https://www.bibl.ulaval.ca/cgi-bin/endnote_soutien.pl 

Un employé de la Bibliothèque vous répondra dans les plus brefs délais. 

 

 
 

https://www.bibl.ulaval.ca/cgi-bin/endnote_soutien.pl

